7 posts in this topic

I can't insert a photo from another site. SPECIFICaLLY at the bottom, "INSERT OTHER MEDIA. > INSERT IMAGE FROM URL"  It just doesn't work.

Also, there is a character limit on our signatures/footers which, I feel has a need to be extended. While trying to make an effective post with every resource available to me, I feel I can't get my point across because of forum limitations. 

How long until this can be fixed?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Also, You can't DELETE your OWN POSTS!

Edited by Raz Al Ghul
how about delete?
0

Share this post


Link to post
Share on other sites
3 hours ago, Raz Al Ghul said:

Also, You can't EDIT or DELETE your OWN POSTS!

yeah this was messed up for two of the member groups - should be fixed now so that anyone registered for the forum has unlimited edit ability of their own posts

0

Share this post


Link to post
Share on other sites
10 hours ago, Raz Al Ghul said:

Also, You can't DELETE your OWN POSTS!

DL currently doesn't allow anyone to delete their own posts - probably something we should make more clear in the rules :)

0

Share this post


Link to post
Share on other sites
10 hours ago, Raz Al Ghul said:

I can't insert a photo from another site. SPECIFICaLLY at the bottom, "INSERT OTHER MEDIA. > INSERT IMAGE FROM URL"  It just doesn't work.

Also, there is a character limit on our signatures/footers which, I feel has a need to be extended. While trying to make an effective post with every resource available to me, I feel I can't get my point across because of forum limitations. 

How long until this can be fixed?

Hey @Blood any idea whatsup with the first problem here? I did make a minor change on the backend that might fix the issue, but I'm not sure.

the signature stuff should be fixed - let me know if it isn't. I did put some caps on size/length/number of images/things like that, but I can't fathom you're hitting any of those....

0

Share this post


Link to post
Share on other sites

This looks more like a permissions issue like the rest of the issues. 

0

Share this post


Link to post
Share on other sites
On 7/15/2017 at 1:12 PM, Blood said:

This looks more like a permissions issue like the rest of the issues. 

@Blood Any idea how to fix it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now